Tutorials   Q&A


About the Q&A category (1)
How to install Kodi in OS V0.21? (10)
Max sd card allowed (3)
Any Mulitplayer Games? (2)
Retroarch not working with v0.3 (3)
Buying new main board seperately ( 2 ) (22)
V0.3 launcher can't start (9)
Linux Guides for total beginners (4)
How to disable auto power off? (2)
Can't remove title bar in Launcher (3)
Full Color Launcher (6)
Upgrade path for Clockwork OS v0.2 ( 2 3 ) (42)
Is it able to run ps2/ps3 emulators? (3)
Is this sent from EU? (3)
Zelda Classic possible on gameshell? (10)
Will there be a commercial app store for Gameshell? (6)
[SOLVED] Wifi access point not visible (3)
What Game engines do GameShell use (4)
Which OpenGL version is supported? (5)
Can someone answer a few questions about the game shell? (8)
[SOLVED] GameShell suddenly stopped working (14)
How to Overclocking! (2)
(Solved) How to the 'link thing' (3)
Issues with no sound (6)
Is there a way to correctly view filenames in Korean? (4)
Can the Keyboard send mouse signal? (3)
Retroarch Cheats (GBA) (2)
Any way to install accelerated VLC/Mplayer, and and Image viewer? -> Kodi works! (3)
D-pad multikey press error? (16)
Update Software via Github (3)