clockworkpi

New Device Lightkey will not register

I just received my Gameshell D.E.O.T Version and the lightkey module will not respond.
I have been very careful during my setup but it will not register with the showkey command.
Do I need to order another module? Is there a way I can get it replaced?

Also the decals on the outside of the D.E.O.T are kind of hit and miss…

Hello there! Welcome to the forums.
There was a thread exactly like this 3 days ago. Have a look at the solutions there. It’s something that comes up a lot, and is fairly easy to resolve.

I’m curious to see what you mean re: hit and miss decals. Is this just with regards to taste, or quality? I just received my DEOT gameshell this morning, and the quality seems to be on par with the standard one.

1 Like

Oh my goodness I feel stupid. Thanks for the linked info!
I was shocked that I actually saw a bent pin! I checked it prior to posting and I didnt notice the pin was bent all the way next to the wall of the port.

Thank you, after straightening the pin all is well. I assumed it was the cable lol.

To the gameshell for the DEOT version, it seems that some of the decals didnt come out quite as clear. Its no big deal but it seems that some are blurry and the decal with the clockwork logo is askew and has the other color seeping over the text so it makes it rather hard to read the clockwork logo.

1 Like

Glad you got your pin straightened out! It is one of the most difficult things to install’
Ugh that sucks re: the decals. I guess you could try your luck, emailing help@clockworkpi.com.
Either that, or just wipe away the decals with a bit of acetone.