Need help with the resolution

Have to say I am new to linux…
I am playing around with MilkyTracker (thanks to all who mentioned this).
I accidentaly changed the resolution by x2, now after rebooting, the app is too big to control.

I would like to now any possible way to change that on the small screen?

Or, how to delete it so that I can re-install it.


1 Like

Did you install using apt-get? if so you can remove it by “sudo apt-get remove milkytracker”.

1 Like

Maybe try to scale the display larger? Go to display settings and scale to like 2x?


Thanks guys, I have fixed it with a silly way.

can you explain? That might help someone else who has the same problem…

Great point @stefan !

The solution is easy, but might be tiresome:

even the resolution of an application is two large for the devTerm’s screen, you can still view it.
Go right click the app on the top panel and select the ‘Resize’. Then you can see the whole app’s page adds a shade of blue while the mouse is turned into a small L shape thing. Try your best to left click and move the Lshape thing to the top left part of the screen. After several tries, the screen will move a bit so you will be access to the ‘config’ bar. After that you will know what to do (change the layout).

This solution will be useful for other softwares, but you shall resize into the direction based on the layout of the buttons.

Hope I made myself clear and this may help. If anyone suffers from a similar issue, I may shot a video for that. Cheers.

1 Like

have you tried pressing the ALT-key and dragging the window with the left mouse button? Could be easier…

yeah, I did that, very painful