clockworkpi

SSH Sessions slower in Game Shell OS v0.5

I recently updated to the latest gameshell version from 0.4 to 0.5 using the patch script. Ran into a few hiccups but ultimately got it up and running with a patched firmware and updated launcher.

Something that I’ve noticed while using the after the update is that my ssh sessions are much slower on the same network.

To debug this issue, I’ve tried running the ssh session with -x and -C to see if it helps but its still like molasses (e.g. takes a full minute for the terminal to register a keystroke). Everything about using the console itself is fine, its just that the ssh sessions are very slow.

I’m wondering if anyone else has experienced something similar since upgrading?

Other things that I’ve tried:

  • Made sure to set the power option to “Performance” in case that’s throttling the wifi
1 Like

Just tried ssh-ing again from a different wifi network and not seeing the same problems. I’m just going to chalk it up to router weirdness from when I first observed the problem

1 Like