clockworkpi

Wi-fi quality impressions?

How is everyone experiencing the signal strength received by the gameshell?
My experience is that basically it has a shit connection to my home wifi compared to basically all other equipment, like maybe 1/3 of the quality even if i’m in the room where my router is…35% in the wifi connection screen, is this normal?

1 Like

Well, I dont have any issues with my Wify Connection.
When I’m at home - I got 100% next to the WiFy. Of course - when I’m sitting in the garden and got a high distance to my wify or to the repeater, the connection is bad (25-30% from garden to the first stage and round about 10-15m).

Maybe you should test the Wify Signal with somebody elses Wify again.
Or you starting a hotspot from you mobile device and test it.

At least there should be a good Wify Signal or Maybe your Router doesn’t work well

I’m comparing to my other devices like my cellphone and laptop who experience a far better connection on the same spots, but i havent had a lot of time to test yet, tomorrow i’ll be trying to access the tinycloud / connect with ssh kind of things…so we’ll see how the conntion holds…
with updating i had some issues getting a “connect to wifi” error while i just connected, which also took me 2 tries, so it looks like the signal drops sometimes…

1 Like

Well at first it would be good if you try the other devices before the community can give you good advices to solve your Problem :slight_smile:

I have the same issue, while all devices have 100% the gameshell only has 45% and sometimes less and it disconnects often …

I have the same problem as OP. Only meters away from my router I have trouble connecting. Temporary solution is to (when I’m at my desk anyway) create a hotspot with my laptop (Ethernet to Wifi). When I then try to do a speedtest (scp’ing a 4GB file to the device) I start at about 2.7MB/s, which then trails off towards 500KB/s. And this is when the hotspot and the Gameshell are both stood on the same desk.

I have the same… with any other device i have 90%, with the GS only 30%. :frowning:

same issue here, plus sometimes it is so bad that GS disconnects.

Hi,
I received my gameshell 3 days ago and I noticed the same problems with the wifi.
It says 100% but I can’t send a rom over wifi… sometimes I get 4MB/s sometimes 50kB/s… (most of the time I have a bad bitrate…)

It’s really slow to send file on it…

The wifi connection is incredibly degraded if i’m not within a few feet of the router. Just walking away from the router by a few steps at a time shows a steep decrease in the signal.

the same with my device. i suppose the gameshell has to small antenna?

Happened the same to me, try this: Getting the wifi to behave without disconections