clockworkpi

Bluetooth Menu in Launcher does nothing

I have had absolutely no luck getting the bluetooth menu in the launcher to actually do anything. I’ve tried some of the things I’ve seen posted in other bluetooth related threads with no luck, but none of them were the exact issue I have anyway. I’ve even done a fresh flash of 0.3 on a separate SD card with no luck.

When I go into the bluetooth menu and press the button to scan for devices, nothing happens. I’ve tried multiple different devices in pairing mode, and I get nothing. It doesn’t even say it’s scanning for anything. It’s not locked up or anything, though, because I can exit the menu no problem. I’m at a complete loss and need some help. Has anyone else had this problem?

(sorry if this is miscategorized.)

Have you checked here:

Yeah, that’s the main thread I looked at. I followed the directions on the bluetooth wiki linked in that thread as well, but no dice. I honestly probably did something wrong, but I was getting a little lost and frustrated at that point. I didn’t think the thread pertained to my exact problem at first, but maybe it does. I’ll give it another read. Thanks!

I’m getting nowhere fast with this, and I’m not entirely sure what I’m doing wrong. Any insight that can be provided would be greatly appreciated.image