Can't scan for wifi anymore?


#1

Well I’m back with a new problem, everytime I try and scan for wifi. For a split second it will say wifi scanning and then nothing. I’ve tried looking threw the forums and found someone with the same problem who ended up wiping the SD card and restarting and got the wifi to work again. And I’ve tried this but still get the same problem. Also previously I had problems with extreme heat coming off the AP6212 chip and it would continuously crash the gameshell to the point we’re I just kept it on airplane mode to fix that problem. Could the ap6212 chip have been damaged from that amount of heat? Trying to decide if I need to by a new main board.


#2

could you try ssh into the GS over usb ethernet(if that still works) now?


#4

Ok i got into the gameshell threw usb. but im not sure how to download the retroarch cores without wifi?


#5

Uh is anyone elses gameshell getting so hot to the point they cant keep there finger pressed on the back when scanning for wifi or doing anything network related?