Enabling SSH on A06 / Armbian system

Maybe useful to someone - took me a while :slight_smile:

sudo rm -f /etc/ssh/sshd_not_to_be_run
sudo systemctl enable ssh
sudo systemctl start ssh

Also, I didn’t know this command either:

sudo armbian-config

Also useful!

13 Likes

This information was very helpful.
Super Thanks!

Really useful! Nice one.