[solved] Any Emulator available featuring Quicksave/load?

Hey people, i was wondering if Nestopia or RetroArch can save/load stats and if so, with which button combo (or would i need a mouse to reach some a menu anywhere?)


Hey, Alamar! You can do this by changing the Hotkeys in RetroArch. Go to:

Settings/input/input hotkey binds

Then change the Save State and Load State hotkeys.
I currently have mine set to Shift + Y for save and Shift + A for Load.


thank you, this is exactly what i hoped for!

Does this work for people? When I select any hotkey to bind, the title at the top momentarily changes from “INPUT HOTKEY BINDS” to “INPUT” and then reverts again before I have a chance to actually bind a key.

I had that happen to me when I was setting up my wife’s Gameshell. I reset the RetroArch config file to start over, and I was able to just change the settings and hotkeys like normal.

Dumb question, but how do I reset the config file? (i’m a total noob here with both RetoArch and Linux)

I first tried deleting: home/cpi/.config/retroarch/retroarch.cfg

But this resulted in RetroArch looking really messed up (appeared to be doing the PS3 style UI you see on Windows).

Next I tried restoring retroarch.cfg.bak as retroarch.cfg. This got me back to a working state, but I still can’t remap buttons.

Found the problem. The default input bind timeout is 1, which appears to behave like 0. I upped that number to 10 and now everything works fine.

In the config:

input_bind_timeout = “10”

In the Frontend:

Settings -> Input -> Bind Timeout

1 Like