clockworkpi

Retroarch Input Config Issues

I was configuring my inputs for retroarch and I had accidentally set the b button to not only launch my games but somehow set it to exit from retroarch every time I press it. Is there a way to reset the controls back to default?

Use Filezilla and do this:
Go to /home/cpi/.config/retroarch
Delete retroarch.cfg
Copy retroarch.cfg.bak to your PC
Rename it to retroarch.cfg
Re-upload it to your GS

If you don’t want to SSH into your machine, you can technically also use the program in the utilities folder of the Gameshell called DinguxCommander.
Do the same thing as above.

Alternatively, if your “accept” button is still functional, you should be able to navigate into the retroarch app, and chance your inputs manually.

settings->input->Hotkey binds->Quit Retroarch

If you’re having trouble with the input dialogue timing out, change the input and joystick drives to udev.