Text mode - top line is partially cut off

Hi folks,

I use my new DevTerm in console mode (I shut down the GUI). Other than that change, I’m running a stock A06 that I just built.

The top line of the console screen is cut off. It’s hard to say exactly, but perhaps 3-4 pixels at the top are not there. It’s not covered by the bezel (I checked). It does not appear that there are any unused pixels; just that the top line is incomplete.

The bottom line is fine; the underscore cursor blinks away happily as two rows of pixels at the very bottom rows of the screen pixels.

Does anyone know how to make the text console one row smaller, even if that means leaving some pixels unused at the top (or bottom), but that it has only complete rows of text?


1 Like

I’m at the moment not able to try for myself, but what about



Thank you for the reply, jackal. I have tried numerous fonts, all of which have a few pixels cut off on the first line.

I have tried fbset as well, without luck, which seems to have no effect whatsoever.

I will note that the “top” of the screen is actually the left or right edge, as the screen is rotated from it’s internal perspective.

Check the posts below this topic Help Getting Started with DevTerm - #9 by iamcco

Seems something common

1 Like