Where did my mGBA & Nestopia go?

retroarch

#1

I, as well as plenty of other people who have purchased this fine contraption, am new to the type of computer skills this sometimes requires. After recently figuring out how to work the PSX (Playstation emulator), I’ve noticed that when I start my gameshell, and hit “Retro Games”, it no longer gives me the option to choose between “mGBA”, “Nestopia” and PCsx. It automatically asks me which Playstation rom I’d like to load. This at first doesn’t seem much of a problem because I can load my NES and GBA games through Retroarch right? Wrong, this is a problem for me because now when i load the games though Retroarch, none of my save games are there. I didn’t mess with any of the file placements, except for adding a PSX folder both under the “games” folder and under “20_Retro Games” Can anyone help me figure out how to get the mGBA and Nestopia options back under Retro games? Or at the very least, help me load my save games through retroarch? Thank you


#2

Okay, so now after some investigating and thinking, I realized that the problem was I made the nano.config thing in the “20_Retro Games” folder instead of the actual PSX folder which was why it was loading the playstation emulator right away. I was able to get mGBA and Nestopia options back but unfortunately I am still missing my save games. If there is any way to find my previous save games and load them back up, I would love to know, thanks


#3

Unless you are referring to saved states in RetroArch, each emulator will place a save game file in the rom folder where that rom exists. All you would need to do is start the rom. If your progress was saved within the game itself, you should be able to continue your progress as long as you are using the same core you were using when you saved the game.

Saved states, however, may not be visible to you if you are launching RetroArch from the home menu. I would recommend launching the rom you want, then press shift+menu on the GameShell to enter RetroArch. Your saved states should be there.