clockworkpi

All work, but can't charge it..!

Hello !

Just buy a Game shell, the console work but…
I put it in charge something like 3 hours, and he is still at 5% battery ?
I try to reconnect all, that doesnt change anything :frowning:

I have change the cable 3 time, and take 2 adapter too, same thing, don’t work, I’m a little disappointed if I can’t use your product after 2 week of wait ! Maybe I forget something, but I dont understand what, the led is only green when I put the gameshell on, but not on charging too

Sorry for my english, I’m not really good in that language :smiley:

Thanks !

Got a fast answer from email, the problem come from hardware, they will send a new board ! Very good news ! :heart_eyes: (dont know how to close this ticket x_x)

Well, the new board dont charge too, so… :frowning:

Maybe the battery, battery board or cables are borked.

Any update on this? I’m having similar issues.

Hello Ahtoms, BPV500

SAV is good, we are trying different solution.
BPV500 you can maybe to try that (cf picture)

Only the board and battery to see if charge is here.

Now they are looking if the problem dont come from the SD Card, or they ask me to send it back for repair, but I have already spend too much money on transport and tax to make this, I’m waiting answer for the SD card and possible solution.

Hello,

After many mail with support, (Awesome help from them :o)
We try to root the SD again with the last version of the OS.

This solved the problem of charging ! :slight_smile: :slight_smile:

Good to know. I will give that a try!

I have same issue like yours but still not resolve the charging problem after re-installed latest version of OS.
And I tried to plugin the charging cable without battery, still shutdown automatically after 3~5 minutes, BTW the mainboard was very hot.
Do you have any idea about this?

Hello !

We could deduce that it was either the motherboard or the SD card because the indicator lights did not come on during charging, is it your case too? (orange light)

Bad formatting and installation of the bone can be a problem too !

Maybe you can try to send them an email its no solution is working for you :frowning: