Can't find PCSX bios location


#1

Basically title. Trying to put in a new bios for mgs, but can’t find the location.


#2

What I did was make a new folder called bios and then changed the directories of the emulator to go to said folder for the bios


#4

I don’t see the option to change the directory. Are you using the default PCSX that came installed with the system?


#5

I am using retroarch with the pcsx rearmed core found on these forums because its more optimized for the gameshell


#6

in retroarch you are able to change the directory


#7

By default BIOS file should be in the same folder where game file located.

You can change it in Retroarch:
Settings > Directory > System/BIOS


#8

PCSX still uses HLE even though I have the bios in the same folder as MGS and the directory set in RetroArch.


#9

Are you using the correct BIOS file? (…1001)

/home/cpi/launcher/Menu/GameShell/20_Retro Games/Pcsx/bios

If there’s not a bios dir, create one in Pcsx and place .bin within the new dir.


#10

This was the answer I was looking for. So I put my ps1 bios into a folder and then tried to move it into the correct directory through ssh. Still no success. I continue to get the no bios error. Here is the way I moved it.

cp -a /home/cpi/games/ps1/bios/.  /home/cpi/launcher/Menu/GameShell/20_Retro\ Games/Pcsx/bios/

37%20PM

::EDIT:: The bios file has to be all lower case(scph1001.bin)! Thanks everyone for the help!


#11

Someone can correct me if i’m wrong, but I think it’s just the .bin part that must be lowercase for it to register. Either way, glad you got it working! PS1 emulation has been by far my favorite part.