Can't find PCSX bios location

Basically title. Trying to put in a new bios for mgs, but can’t find the location.

What I did was make a new folder called bios and then changed the directories of the emulator to go to said folder for the bios

I don’t see the option to change the directory. Are you using the default PCSX that came installed with the system?

I am using retroarch with the pcsx rearmed core found on these forums because its more optimized for the gameshell

in retroarch you are able to change the directory

By default BIOS file should be in the same folder where game file located.

You can change it in Retroarch:
Settings > Directory > System/BIOS

PCSX still uses HLE even though I have the bios in the same folder as MGS and the directory set in RetroArch.

Are you using the correct BIOS file? (…1001)

/home/cpi/launcher/Menu/GameShell/20_Retro Games/Pcsx/bios

If there’s not a bios dir, create one in Pcsx and place .bin within the new dir.

1 Like

This was the answer I was looking for. So I put my ps1 bios into a folder and then tried to move it into the correct directory through ssh. Still no success. I continue to get the no bios error. Here is the way I moved it.

cp -a /home/cpi/games/ps1/bios/.  /home/cpi/launcher/Menu/GameShell/20_Retro\ Games/Pcsx/bios/


::EDIT:: The bios file has to be all lower case(scph1001.bin)! Thanks everyone for the help!

1 Like

Someone can correct me if i’m wrong, but I think it’s just the .bin part that must be lowercase for it to register. Either way, glad you got it working! PS1 emulation has been by far my favorite part.

1 Like

UPDATE: with version 0.4 of the OS using the built in PCSX the bios go in /home/cpi/apps/emulators/bios/ and case does not matter as you can select the correct file

1 Like

tried to open a game from launcher and it says no bios file found for psx, what to do please help also I have downloaded the

see my post right above yours. they go in /home/cpi/apps/emulators/bios/ getting to this via the windows share (SMB) is not going to work, so what I recommend to the novice is to follow the below

under GAMES make a bios folder for your PSX
then using putty or similar terminal application (and ssh’d into the clockwork - see other posts for how)

mv /home/cpi/apps/emulators/bios/* /home/cpi/games/bios/
rmdir /home/cpi/apps/emulators/bios
ln -s /home/cpi/apps/emulators/bios /home/cpi/games/bios

what this does is BASICALLY relocate the folder into the games sub folder but linked to the original location to nothing gets broken. it is what I did on mine and it works fine. alternatively you can reconfigure the emulator to use a separate folder for JUST the PSX bios but i figured it would be a bit of extra clutter.

Hey guys,

I have the same issue and I have tried all the solutions list above. None of them works. PCSX keeps saying that there is no bios file found.

My os version is 1.2.4. Anyone can help on this?


Are you using the RetroArch core or the standalone emulator?

No, I’m using the stand-alone version. My retroarch sometimes get stuck.

Then the bios should be in a bios folder in the directory of the emulator, as far as I know. Maybe you also have to change something in the settings of the emulator (maybe add the directory).

Thanks Rebusmind,

The emulator doesn’t show warning now. But in the Options, I cannot change the bios file. It’s still hle…

Have you tried pressing Start when on the bios option in the settings? Or left and right?

Sure, I’ve tried every button on GS… No luck… I think I might go for retroarch now…