clockworkpi

PCSX cannot find bios file

Hey guys,

I have put the spch1001.bin file to both below locations, but PCSX still keeps saying that there is no bios file found. Does anyone have an idea for this? Thanks in advance.

location 1: /home/cpi/lancher/Menu/GameShell/20_Retro_Games/bios/
location 2: /home/cpi/games/PCSX/bios

Don’t know if that’s just a typo here and if it matters, but the file should actually be called “scph1001.bin”.
Also, are you using the standalone emulator?

Thanks for replying. It’s a typo. I changed the file name to upper letter and the warning has gone. But in the options, I still cannot change the bios file, there is only hle. I’m using the standalone version.

Same problem here . Have the bios in the correct folders and in all lowercase but its still not recognizing it.

And you are also sure that the bios file is the correct one? Have you tried it maybe on a PC with another emulator?

Its spch1001.bin, that i used in PCSX in Windows and it works fine.

Maybe the bios file just isnt any good for the emulator im using.

Is there a link to a known working one for gameshell i could try?