Did i brick my clockwork pi? (fixed thanks)


i was trying to move a file to a specific folder via ssh and i kept getting “permission denied”

after a bit of googling i tried a method which involved this “sudo chown -R www-data:www-data /”

soon after i wasnt able to do much on the device , i restarted it and the usual boot up screen showed up then instead of happy hacking it gave me a permission error (iirc)

i took out the SD card so i could flash a new image on it but later i found out that the clock work pi wont boot up at all , no led lights (without the SD card) etc

There is no memory to brick except the SD card

The GameShell will not boot without an SD card. You need to restore the ClockworkOS onto the SD Card and reinsert it.


Question. I didn’t wanna make a whole new post for it.

Anyone else’s screen very “touchy”? Like. Press on shift and the screen distorts almost like you’re pressing on it?

Is it norm or did I possibly damage my screen a bit during assembly lmao

its fine for me . it doesnt distort . maybe the case is pressing on the screen

while im here . i get alot of permission denied errors when im trying to move or copy files in some directories and i end up just putting it at " / "

for example i tried to copy a file to ~/apps/launcher/Menu/GameShell/pcsx and i kept getting a no such file or directory

In those cases, use sudo to execute the command as root. If you’re doing a large amount of work in protected areas, use the command sudo bash first to do all of the work in root mode.

i was transferring the files via command prompt because ssh felt too slow . now im using winSCP and its all good .

thank you !

one more question . i installed the PSX emulator core from Micro007 in retro arch (and used all the settings in the retroarch megathread) but the Audio quality is not that good . maybe its just how ps1 sounded like but imnot so sure.

any tips ?

Enabling USB Ethernet speeds up SSH & downloads a great deal.