clockworkpi

Gameshell keeps resetting

i was trying to set up DEOT for my gameshell, when it crashed and just had a blank screen for about 30 minutes, when i unplugged the battery cause ii was getting really hot. i have tried turning it back on and it just keeps rebooting. i’ve tried reloading the original OS but it just keeps rebooting or not turning on at all and i have to plug it in to charge to wake it up. anyone know how ro fix this?

Hello there and welcome to the forums!
The battery was getting hot, or the CPI board was getting hot? If it’s the former, there’s something up with your battery.
The stock 0.5 and my custom DEOT image both have guu’s auto expansion script. For this reason, I’d probably recommend having the power plugged in while doing the initial installation. It should only be about 30 seconds to do a file system expand; not 30 minutes.

One thing to try if it refuses to turn on, Flash a fresh image to your SD card, insert it into your CPI board, plug it in via USB, then located on the opposite edge to the power button, you can find a reset button. Push that. It “should” power on as per normal.

As to why it’s getting hot, despite not doing anything, I can only think to check for bent pins or what have you. Eg, foreign debris, misaligned cables.

Re: the DEOT image, which version were you using? An earlier version I had up used a custom kernel, and was overclocked by default. Due to some boards having a flickering screen problem with the custom kernel and clocks, I defaulted fo the standard kernel/clock speed.

If you tried the current one, it should be fine. As to why the stock 0.5 image isn’t working, my only guess is the power not being sufficient. It needs to have a functional OS to charge the battery from memory. At least I don’t recall it charging without an SD card.

It’s also very picky and finicky about power. Sometimes it will seem like it’s turning on, only to have it turn off if it doesn’t have enough power. This is a problem with older ageing batteries in particular.

Another thing that I had happen that made the power randomly cut and heat build up occur was a misaligned GPIO cable plugged in. Or at least half yanked out, while doing some side projects. Or maybe it was the keyboard/light bar. Most likely the GPIO.

Anyway, see how you go! Good luck!

thank you! that helped a lot :slight_smile:

1 Like