clockworkpi

[Solved] Potentially dead mainboard?

So I’ve had my Gameshell around for a while, and it never really showed any problems until recently, when I couldn’t turn it on anymore.

So as of what I did before and afterwards:

  1. I turned on my Gameshell the other day to play a game. Tried browsing through the warehouse to check out something new.
  2. Noticed that my WiFi wasn’t functioning properly, regardless of setting the airplane mode on and off
  3. Turned off the Gameshell and left it be. At this point, I knew that the battery was still pretty full and not running on empty.
  4. Try turning it on today, only to find that it doesn’t want to turn on. No life from display nor any of the LED’s even when attempting to charge.
  5. Attempt to disassemble and reconnect every connection to the mainboard. Still nothing.

At this point, I’m at a loss. It seemingly died on it’s own one day. Are there any pointers as to what can I check? Thanks in advance.

Try having it plugged in, and pushing the reset button.
Also, try flashing a spare card, inserting it, and trying to power it on/pushing the reset button.
:slight_smile:

2 Likes

I’m going to assume the little button on the bottom of the board, though still no luck as of yet.

As of now I don’t have any spare SD cards, so I’ve taken the one in my unit out to take a look inside and… The filesystem’s totally trashed? Maybe that’s the culprit, but I’ll only see after reflashing. Will take the chance to give the custom DEOT image a spin :slight_smile:

Thanks, I’ll follow-up with any new findings soon.

1 Like

Yep. After reflashing and following the reset procedure it sparked to life once more. Thank you!

3 Likes

Oooh! Do tell me how it goes. And glad to hear that it worked! :slight_smile:

1 Like