Issues with no sound


#1

So I tried to follow the mega thread for the retro arch setup,I did everything I could and now sound doesn’t seem to work on any of the emulated games or in cave story ,is it possible to reset the game shell from ground zero?


#2

Not sure if there is an actual “factory reset” in GameShell yet but you can re-flash the SD card to the base OS image with these steps.


#3

If you only changed RetroArch configuration you can just delete the configuration file and load RetroArch again. That should restore everything to “factory” defaults for RetroArch and you can start again.

Edit: cave story also runs on RetroArch even if it apparently doesn’t.


#5

@bitdweller

So how do I delete the config file exactly, I’ve tried hitting every button the GS in retroarch, do i need to ssh into my gameshell and do it somehow that way, if so, I have no idea how to do it, im very new to all this.


#6

I’m afraid so. You need to connect via SSH or put the SD card on your computer and delete the file. There are tutorials on the forum on how to do that.


#7

thanks again man @bitdweller , im checking the big retroarch and main forum again!