Please help me restore the setting


#1

hi, i accidentally don’t know how i deleted the settings circle thing that is in the main menu. please help me


#2

You could download the settings folder from github and place it on the /Menu/GameShell folder


#3

i cannot thank you enough…


#4

how should i download it… it is only separate files.


#5

You could download it here https://github.com/clockworkpi/launcher/archive/master.zip as a zip file, then extract it and navigate through \launcher-master\Menu\GameShell you can find the settings folder there


#6

oh, thx, you’ve been a huge help.


#7

Ok, now i did what you said and im stuck at the LOADING… screen, the one with the pixel gameshell photo. What should i do???


#8

How did you put it there? WinSCP for example? Check the owner of the folder, it should be cpi


#9

I used filezilla, it always worked without a problem, i just inserted the settings folder in the gameshell where there was alot of folders(retroarch, cave story, etc.)


#10

use chown to change the owner of the folder, the thing is when you download it on your desktop it gets that ownership, and you need to change to cpi, try this:

sudo chown -R cpi Launcher\Menu\GameShell\10_Settings

Worst case scenario, you can just delete the folder and should be back to how it was


#11

chown doesn’t work on my pc, i deleted the settings folder and it worked but i still need the settings, what should i do


#12

i did the chown thing but the owner is still cpi


#13

Owner should be cpi.

Can you show me the output of this command?

ls -l ~/launcher/Menu/GameShell/

image


#14

no worries man, i finally worked it out, i just deleted the launcher folder and replaced it with the one i downloaded, what i used to do was just take the settings folder but i took the whole launcher folder and replaced it… thanks