clockworkpi

[SOLVED] GS seems to fail booting

Yesterday my GS arrived and i did manage to puzzle it to one working piece. I did connect to my wifi, updatet the system and played some games till the battery ran out of juice. Overnight i did connect the gameshell to a powerplug and this morning i wamted to start a second gaming session. I turned on the GS, the yellowgreenish led flashed, the orangeone stayed on. The screen showed booth of the booting logo but after that it remains black while the backlight is still on. I let it turned on for several minutes, expecting it to need longer for a restart because of the update last night, but nothing happend. The mainboard also got hot so i did turn it of for good and tried again later. But still only blackscreen. So it put the gameshell into pieces, checked the whole connections and the sd card, but it stays the same. Do you have any ideas what the problem might could be and how to fix it?

Have you tried pressing the Reset switch opposite from the power switch on the main board? You only need the display and main board to test boot. It should boot with nothing else connected.

Hey lasvegas, i’ve tried the reset button with just the mainbord and screen connected to usb, still the same blackscreen after logos. :frowning:

If the logos appear its a good sign.

Try reflashing the SD, it might be corrupted

Thats only if you lost ssh access, if you turn it on and you can still ssh into it you can see what went wrong on the update and fix it

1 Like

Thanks for your help, Petrakis, flashing the SD helped! My GS is running again!

Just a tip: Enable USB ETH [USB-ETH] How to transfer files if you have unstable wifi
So next time if something goes wrong, you can still ssh through conecting the gameshell to your pc with usb cable to fix things up so you dont have to reflash.

1 Like