clockworkpi

Why don't gameshell use legacy 3.4.x kernel for better GPU support?

At least, provide a full GPU support 3.4.x kernel firmware with as another option?

Oh I know, there is only 4.x mainline kernel support for R16 SoC.