Wifi issue to Gameshell

Hi, it’s the second time I experienced this. I’ve tried to scan wifi, but nothing been found. It was good previously.

Anyone else having or had this problem?

Could it be that your wifi changed to 5GHz instead of 2.4GHz?

1 Like

No, nothing is changed. It cloudy couldn’t found any WiFi

This has been something people have reported a fair bit, and some users have solved it by installing the wifi drivers as a kernel module. This would involve having to use an alternative kernel, plus install the module.

I know that the minimal OS by @Joao_Manoel features it.
[OS] RetroArch - Debian OS image based on the minimal Debian (u-boot, kernel, and Debian from scratch) [v0.3]
It will be a different experience from the stock clockwork OS, and just using Retroarch.

I have made a “community” image with the same kernel, and wifi modules installed. The result is you will have wifi working much more consistently. It’s a lot more like the clockwork OS.

Be sure to read the first post properly.

Finally, the Arch Linux OS by @r043v is a watertight OS with many things just done right. I believe he was involved in determining that the wifi modules sometimes fail to load, along with other solutions including solving screen flickering etc. that I have used myself.

1 Like