clockworkpi

WiFi scan shows no APs

I don’t find any WiFi APs when I scan despite having at least 2 in my house. All other WiFi devices in my house find both APs just fine, but on clockworkpi, nothing! No network names or anything found. I can find the APs at my office with clockworkpi, but they use Enterprise authentication and won’t work for other reasons. My home wifi just shows nothing every time I scan for wifi networks…nothing. I looked in the forums and wrote a new SD image but still no joy. I tried a new SD card but no joy. I dis-assembled everything and re assembled, but still no joy. I tried connecting a wired USB ethernet connecter, but when I try to update I get the error to check wifi. The wired ethernet is active according to my APs hard wired ports, but still can’t talk over the network. Any ideas why I can’t find anything? My home access points are linksys wrt1900acsv2 s both running the latest DD-WRT

Try resetting the motherboard

make sure, your home WiFi APs are in 2.4 mode,
because CPI does not support (can’t “see”) 5GHz band