clockworkpi

Wifi won't show networks after using airplane mode

Hi guys,

I have been overseas for two weeks and kept my gameshell in airplane mode over that time for flights. The device was turned off with this mode on and cleverly kept airplane mode when turned back on.

However, I have turned airplane mode off (and on, and off) and have found my wifi is unable to scan for or find connections - the wifi symbol at the top is shown with a small ’ i ’ in the centre. The ‘scanning’ box shows for a split second and then disappears. The network screen stays empty.

Several other people have had this problem, some after using airplane mode.

I am wondering if there’s a possible bug with airplane mode and disabling the wifi when the device is turned off with airplane mode on. I have used airplane mode before without issue.

I’ve tried getting closer to my router and using hotspots but no networks are shown. There are definitely other networks in this area.

I will try wiping the SD and reinstalling.

The first thing i’ll do when it’s fixed is set up ethernet!

How do you set up ethernet on it? Via USB?

See this link from the pinned tutorials