A04 /proc/cpuinfo only showing 2 cores (should have 4)

This is my copper heatsink solution (pre fan shroud installation)

1 Like

You have that copper incredibly close to the battery coil. I think that is extremely dangerous. You should break that copper into smaller portions and put it into a different allignment.

Thank you for your advice. While there is still more than enough clearance installed, if the heatsink would become loose, it could potentially be catastrophic. So better safe than sorry.

I have used a rk3399 module before, and that’s the proper heat sink with which I can run 6 cores 80% load.

1 Like

Are there any other parts of the backplate damaged? I am curious because of how far away the part of the backplate in your photo is from the actual processor.

I have not yet taken it appart. I’ve been too preocupied with the framebuffer errors which I still have yet to solve. I’ll dismantle the machine later and upload a photograph.

strange, I tried it but the terminal says command not found

Ha, I have fixed it (well, I am new to linux).

sudo ‘/usr/bin/devterm-a04-gearbox.py’ -s 5