clockworkpi

Gameshell Not Booting

I was trying to install a newer version of the deot image by burning it into the SD card, but when I try booting it back up, it wont even boot. There is a orange LED light when charging, but that is pretty much it. I can only assume that something is wrong with the SD card, but I am not 100% sure what. The only thing I know is happening is that it wont finish verifying? Every time it tries to it fails oddly saying that it completed? (\.\PhysicalDrive1: EIO: i\o error read is the exact error message when hovering over it on the etcher program I am using)
Hopefully I didnt mess up everything too badly.

This looks like a SD card problem. Could you try to use another SD card?

I could buy another card and see if that works, I will keep you posted if that works or not!

If you are using Windows, you could try to format the SD card using the SD card official tool and see if it is working well under Windows https://www.sdcard.org/downloads/formatter/

If everything is working you can try to reflash the card using Etcher.

It is fixed! I thought I formatted the keyboard earlier but this worked! Now I just need to wrap my head around how the file transfer work ;^^

keyboard??? What worked?

For file transferring you can use SSH with Filezilla

omg, i thought i said sd card, what was my brain thinking **;

there might be an issue with the balenaEtcher v1.5.99 - https://forums.balena.io/c/etcher
using my Windows 10 machine works fine, but Macbook fails horribly :frowning:

1 Like