clockworkpi

GS, HDMI and TV. No sounds but video seems OK

Hello hello,

My Gameshell is up to date in v0.5.

I’ve recently bought a new 4K TV with only HDMI output (Sony Bravia XR55X90J if it helps).
I have a friend who come back in Europe for the holidays and I wanted to play some old PSX RPGs with him with my GameShell plugged on this new TV.
I’ve bought this Micro HDMI to HDMI cable on Amazon.fr and on the description we can read that it can ouput video AND sounds.

Problem his I cannot hear anything coming out of the TV or the Gameshell when everything is plugged. I’ve tryed different games (PSX, GBA) and also playing some MP3 but no sound at all.
While there is no connection between the TV and the Gameshell, the sound of the gameshell is perfectly fine !

Do you think it’s the cable ? Do you think it’s the TV ? The Gameshell isnt supposed to have audio while being plugged in HDMI ?

Thank you a lot for taking the time to read my post.

Have a good day everyone

Hey hey people,

Seems I cannot edit the main message I’ll just write some quick updates here.
I’ve checked my Micro HDMI to HDMI cable with many different things in my house, including my Gameshell on a PC screen with Audio output and everything is working just fine.

It appears it’s the TV that doesnt want to output the sound from this. Which is weird because all my other devices in HDMI to HDMI are working super fine.

So, is there any workaround like override the audio output so the sound can come out from the Gameshell while the video is on the TV / a different screen ?

Thanks… :slight_smile: