How to transfer files with TinyCloud through SSH

scp
transfer
files
ssh

#6

You can also use putty. Same method. Slightly different interface


#7

Ok so I got 3 games moved to the games/MGBA. but can’t see any games to play in GS


Lets play Rick Dangerous
3DO core doesn't load
#8

Go to:
image

And edit action.config (Right click edit for example)

Add gbc save and reboot.


#9

Did it to the T and still can’t play game boy games


#10

Any help? I can’t play any games . I thought to start with Gameboy then move onto other systems


#11

I’m not sure but I see you have some quotes (") in the line that says EXT:

"EXT=gba,gbx,gbc"

Try removing those quotes and see if it works. Don’t forget to reboot the GS after saving the file.


#12

Removing the quotes works games work now . Thanks guys


#13

i tried to use PuTTy for this and theres no GUI at all simply just a CMD box am i doing something wrong? is there a way to open an scp gui for simpler transferall of data?


#14

Yes thats how PuTTY is, you need WinSCP for a GUI or filezilla https://winscp.net/eng/download.php


#15

thank you ! very new to all of this Huge time gamer, never really messed with hacking or coding or anything of the sort trying to just use google and forum posts to muddle through it but this will help immensly last time i tried to add a file to a specific folder on my shell i had to drag it into the shared games folder then ssh into it and run an mv command to relocate the file haha this should make this alot easier!


#16

how do i transfer files over putty?


#17

is there a way to transfer files over file explorer in windows? i know i cann access my GameShell through file explorer but dragging and dropping files doesnt work.


#18

i have the same problem. i dont know how to transfer roms over putty


#19

i followed this guide by @nouty and it worked for me and im just like you a huge gamer but never messed with hacks and coding. im playing snes games rn in my GS. if you run into any problems ask me.


#20

Did you get it yet ?


#21

yes i did thank you.


#22

:+1:

I’m a longtime user of WinSCP. I recommend it as well.


#23

So im finally admitting defeat and asking for some guidance. I spent about 7 hours yesterday trying things and reading threads with no luck.

Currently using FileZilla on the latest GameSH.
With so much to learn I decided id start with NES. I connected via SSH and dropped all my NES roms into
/Home/cpi/games/NESTOPIA/Nintendo

I cant get anything to show up on the GameSH. Is this the wrong directory?

Inside /Home/cpi/games/NESTOPIA/

Is a .fav folder amd .trash. i made the “Nintendo” folder to house all the ROM files.

I have tried both zip’d and unzipped NES ROMS but nothing shows up.

Failing the very fist step is getting me frustrated. Any help would be MUCH appreciated. Thanks!


#24

The games should be placed in the NESTOPIA folder directly. If you wish to change the name of the folder, you will have to edit the path in the script at:

~/launcher/Menu/GameShell/20_Retro\ Games/NESTOPIA/action.config

#25

Finally got a second to give this a try and it worked like a charm. Thanks so much, LV!

Time to try some more stuff!!!