How to transfer files with TinyCloud through SSH

scp
transfer
files
ssh

#21

yes i did thank you.


#22

:+1:

I’m a longtime user of WinSCP. I recommend it as well.


#23

So im finally admitting defeat and asking for some guidance. I spent about 7 hours yesterday trying things and reading threads with no luck.

Currently using FileZilla on the latest GameSH.
With so much to learn I decided id start with NES. I connected via SSH and dropped all my NES roms into
/Home/cpi/games/NESTOPIA/Nintendo

I cant get anything to show up on the GameSH. Is this the wrong directory?

Inside /Home/cpi/games/NESTOPIA/

Is a .fav folder amd .trash. i made the “Nintendo” folder to house all the ROM files.

I have tried both zip’d and unzipped NES ROMS but nothing shows up.

Failing the very fist step is getting me frustrated. Any help would be MUCH appreciated. Thanks!


#24

The games should be placed in the NESTOPIA folder directly. If you wish to change the name of the folder, you will have to edit the path in the script at:

~/launcher/Menu/GameShell/20_Retro\ Games/NESTOPIA/action.config

#25

Finally got a second to give this a try and it worked like a charm. Thanks so much, LV!

Time to try some more stuff!!!