clockworkpi

My GS freezes after booting

I recently bought a GS, assembled according to the instructions, inserted the SD card, booted, but the machine did not respond to any input, at first I thought it was a Keypad problem but I noticed that the system‘s time freezes at 04:08, so I think it is The system is freeze, but I don’t know how to solve it. Any help?

Hello! Welcome to the forums. :slight_smile:

Your best bet is to contact help@clockworkpi.com

There’s another thread with pretty much the same problem. The 4:08 problem is also the same referenced time! I’ve copied my response to the thread with the same symptoms.

I’m curious to know when the users afflicted with this reoccurring problem purchased their units; whether or not there was a certain batch of keyboards prone to failure.

Could you try to ssh into GS over usb-ethernet ?

2 Likes

I tried the method I could find but SSH connection keep says timeout

you are on windows right?

I live in China so I bought it online from a Chinese retailer.
I tried to connect only the battery, motherboard and monitor to boot. It’s still freeze.

1 Like

yep and I already install the drive for Windows but still can’t connect to it

send email to help@clockworkpi.com first

on windows try ping 192.168.10.1 first, see if the connection is working
and shutdown the windows’ firewall for testing

1 Like

I just refresh my OS from 0.4 to 0.21 and it’s seems not freeze anymore, I’m able to connect the ssh now, but it still not responding to the Keypad input, what I do now?

your keypad is broken ,send email to help@clockworkpi.com
get a replacement

1 Like

Definitely sounds like the same keyboard problem mentioned in the other post above. @Veronica will probably swoop in to the rescue aaaaaaanny minute.
Meantime, if yo I haven’t done so already, send an email to help@clockworkpi.com
Others seem to be getting help this way. At least if you get the ball rolling on the front, you can always continue to troubleshoot while you wait for a resolution/RMA.

Thanks for the help guys, I already sent a email to them.

1 Like

I’m really curious as to why only recently multiple people are reporting the same symptoms!

I’m guessing you’ve confirmed plugging the arduino controller into your computer? I haven’t tried it myself, but supposedly it can be used as a USB controller. If not that, then even getting recognised is a start.

My Gameshell came with a Sandisk Ultra micro SD HC I class 10 16GB micro SD card. The white and grey model. My device was bought directly from the Gameshell site at the beginning of the year. I’m curious to see which card your device came with, if it was bought elsewhere.
Some of my other devices (namely my 3D printer) don’t play nice with some cards, in particular if the speed is too slow, capacity too high, or if it’s a counterfeit card.

Possibly try a different card and/or scan your card to see if it check out as legitimate. Although we have undoubtedly diagnosed it as a hardware defect with the keyboard, I wonder if there is any initialisation of a keyboard input extension or similar that doesn’t load, or if the boot up partially fails.

I just tried to connect the keypad directly to my PC, and the computer doesn’t recognize it, even the motherboard is powered on.

1 Like

Hmm. Did you ever change around any of the cables, be it plugging it into the audio port by mistake, or temporarily having the wrong cables plugged in. Even for a moment.
The labelling of the cables is extremely obscure.
If this is what’s causing the problem, ie potentially shorting out the keyboard/clearing the eeprom, it’s something that the clockwork team could address.

No, I tried to swap the cables between the audio part and the keypad, but that was after I was found the keypad doesn’t work.

1 Like

Have you installed the drivers?

We’ve been working on it. Don’t you worry anymore. The solution is on the way.

1 Like

I met the same problem :disappointed_relieved:

freezed after booting, and keypad cannot work