Pcsx bios location?

so i updated my gameshell to version 1.24 and i tried to play my ps1 games but no matter where i place the bios it can’t read it, i don’t know where i have to put it seeing as it has probably updated the location, please help i’m still a bit new to this :confused:

Here’s a link to a post mentioning the correct directory location.

Oh wait. @namanjohnson101 - you’re using a PS2 emulator! Ha I actually haven’t tried using one yet! I’ll look into it when I have time.

1 Like

thanks for the link it ended up working, but all my memory card data was lost luckily i never made any progress in any games i have :slight_smile:

1 Like

Ah! Yes your save memory is dependent on which bios you use! You “MIGHT” be able to do a cheeky thing, and have a state save load up your game from your previous HLE bios, then save it using the proper bios. But eh, if you didn’t make much progress anyway, it’s not the end of the world :slight_smile:

They are files in a strange path, cant remember the extension but with a find you could recover them and move them to the new location

For state save files, yup. Here’s where you can find them.

Actually upon closer inspection, that’s the directory for his custom rom, where he made individual emulator directories. By default, you’ll find it here:


It all depends on which image you’re using.

You shouldn’t need to relocate them anywhere. It’s just a matter of compatibility, ie whether or not it will crash, if you’re using a different emulator to what you used when making it.
I guess, if you wanted, try switching back to the HLE stock bios, loading your SAVE GAME, then making a STATE SAVE. Then go into the menu, change back to the proper bios, restart, and try and load the state save.

Out of interest @civvy, which game in particular were you trying to get running using the bios?

well i have quite the collection of games on my cwp, but i mainly tried crash team racing seeing as it was the first game i got that need a proper bios for it to run

Hi, and welcome to the forums!
Let’s grab more details. Exactly which version of the OS are you using? It changed between OS 0.4 and 0.5 for the standalone emulator.
You mention Retroarch directories, however the PCSX that comes with the gameshell is a standalone emulator and doesn’t use Retroarch.

Here’s the location(s) for the standalone bios to be installed:

1 Like