clockworkpi

PCSX ReARMed for GameShell

Do you think that when the GPU driver works correctly, the GameShell will be able to move the PSP games perfectly?

sadly no…beefy-er processor needed to emulate those games :smiley:

Actually the CPU is just fine, nes classic has the same CPU and it runs more than a few.
The problem is still in the GPU drivers, at least for libretro versions.

I’m having problems with GLES (GL works “fine”)

Sorry guys, i have roms which do not need bios, may i know where to add roms?
i just gotten my GS today.

Hi Guys Do you have a steep by steep guide for this? thanks in advance. until now just get it done to emulate GBA and SNES games, from the retroarch i will try to generate the access to the retro games menu this week.

Here’s basically a crash course of what you need to know to just add games.(If command prompt intimidates you)

Download WinSCP or similar program, this program will make it possible to manipulate files as if they were in the file explorer in windows. ( Be sure to check custom download and set the view mode to file explorer

  • Once the program is open, you’ll need to type in the “cpi@192.XXX.XX.X” in the host name. This is located on the gameshell in the tinycloud app on the main screen
  • Type the password “cpi” and hit login
  • Browse to /home/cpi/games/(name of emulator you’re placing the rom in)
  • Drag and drop the rom from your windows files to the right-hand side of the WinSCP screen. The rom will upload to the device.
  • You can then either reload UI, or enter the emulator and press ‘x’ to scan the dir and populate the rom you just loaded.

Do you guys know if it can run pbp games? I’m trying to get FFVIII running as a pbp format but when I launch the game it instantly crashes back to the main menu.

I also can’t play pbp games, but in my case it just says unuspported/invalid CD image, does anyone know if I have to turn on any option form the menu or something?

I haven’t been able to get those files functioning yet, i’ll try playing with it more this week when I have time.
For now, the best option is to just find the .bin/.cue file and use those. I’ll post an update on this post if I come across anything useful this week.

Alright, thanks for the reply

I’m getting a little confused of how to get this core to run. Do we download this direct from retroarch or is there a core just for the gameshell.

A Quick Question about cheats here…
I’m using the standalone PCSX for gaming (i love how Menu just opens the menu, instead of backing out of the game entirely) but I cannot open the cheat files like I can using RetroArch.
Any hints for using cheat files with the standalone, please?

have you tried using psxvcd to convert it to bin/cue (not sure if this works though)

you don’t use the ones from retroarch, look up cheat.db or message the discord and i’ll send you it

Thanks. Ill give it a shot tomorrow!

What type of files will this core run.

Nothing I try seems to go more than 20 fps. Added the bios and it seems to be loading correctly, but not exactly what is call playable.

Any ideas how to get it to the point the volume doesn’t sound like it’s going through a propeller?

I seem to get much better results from the standalone pcsx (instructions by hpcodecraft) then trying to run a core through retroarch.

1 Like

Hey man, can I ask you some questions here or via PM? I’ve gotten the ps1 games to run, I’m not seeing a standalone app pop up in the menu. I see the core in retroarch, at one point it was telling me I hadn’t loaded the bios correctly but that has gone away.

The issue: When I run the game I’m getting 26 FPS and it’s extremely choppy. Trying to run crash bandicoot. What’s the reasoning behind this choppiness?

Hey 14thLord, did you ever figure this out? I’m having the same issue!