Playstation Roms not working on Gameshell

Hello so Im running through an error of making playstation games work via the gameshell update. Ive already installed the games on the gameshell but its not coming up via the tinycloud. the SNES, GBA, NES, and Genesis (partly) works just trying to figure out now how to boot up games. sorry if this is a silly question.

Try this if you haven’t already:

Nothing is a silly question!

Re what you’ve tried, the ones that work mostly work with compressed archives. Pcsx require you to decompress the archives. That could be where the confusion lies.

What is the format of the games you’re trying to run? And which one? Take a screenshot possibly.

Some games need a bios as well. Not all of them mind you. Which OS are you using! Depending on which version, there are different places to put the bios. And different games require different bios images.

1 Like

The only bad question is the one that remains unasked.


Hmmmm now I am getting philosophical regarding this!!
Technically, PlayStation loading problems have been answered a few times, meaning that the question has been asked before, therefore it’s not a stupid question!
But knowing exactly what to search for means that you can’t know it’s been asked.
Anyway, my brain is tired and going around in circles as it tends to do redundantly.
Have a look at this post. It was somewhat similar.

sorry im super late with this reply but i am now on the part of the stage where i have filezilla on and now i have no idea what to do next lol do i just drag the new file on it or should I do some other stuff to it as well

Depending on what form your files are in, you may or may not need go do anything to the images.

the format of the files are in rar and 7z. now as I am looking through the folders, I am looking via the games hell and there are no files showing up as I scan through it

Haha sounds like you’ve done exactly what this person did in the thread I linked earlier:

You will need to decompress the file. You can do that on your computer using something like winrar.
You can do if on the gameshell too, but that would require some use of a command line interface.
See how you go after decompressing the files.
If it still doesn’t work, let me know what the format of the decompressed files are and we’ll go from there.

The reason you can’t see any files scanning through via the launcher is that the PlayStation folder is instructed to only identify file types it can run.
If you scan through using the built in file browser in utilities, you should see your files. So don’t panic. They’re there, just not in a state you can use them yet.

1 Like