Problems with Majaro for DevTerm

Hi,
I have installed Majaro and connected it to a charger through USB C Port. It does not show that the cells are charging. Also, I was able to SSH only once. Next time, it does not allow me to login. Please help.

Which desktop environment did you install? I installed the kde desktop environment without any problems

Aren’t you the poster that wanted to create devterm videos on youtube? What reasonable steps have you taken to troubleshoot, for example, the ssh issue? Manjaro is Arch Linux. Have you googled “arch linux ssh”?

Have you performed troubleshooting steps testing each component in the ssh process? Did you ping devterm from your client? Did you telnet to port 22 to see if ssh is listening? Did you run the client in verbose mode for debugging output? Did you run a process command to see if sshd is running on devterm? Have you looked at the sshd logs for error messages?

Or have you just come here and posted “ssh doesn’t work” without telling us what version of manjaro you’re running, if you’ve even run a system update, or any other steps you have taken to solve it?

Hello,
Yes. I am the one who posted that I am creating DevTerm videos for a free Udemy course and my own Youtube channel for promoting DevTerm. Actually the battery problem is solved now. It charges the battery.

SSH worked only once on the Manjaro Linux and thereafter, it stopped working. I am using the latest Majaro image with XFCE. This is the very first time I am not able to connect to a remote computer using SSH. Thanks a ton for telling me the steps. Once this issue is resolved, I will add the Manjaro videos to the list.

What error are you getting?

You sure you’re using the right ip and the ssh service is running on the device?

For anything relationship to Manjaro Arm do tag me.

@spikerguy

Thanks a lot for offering assistance. I will let you know if I need any help. Currently I am figuring out the stuff related to DevTerm OS. Once I finish that, I will work with Manjaro.

I am planning to upload a two hour free course on Udemy Quickstart Software Development with DevTerm.