R01 with a waveshare compute module Poe board


I cant get the r01 running with the waveshare compute module Poe board.

I recently received my r01 that I ordered together wit a uconsole. Since the uconsoles are not shipped yet I got the waveshare board to thinker with the r01.

According to the sunxi wiki the waveshare board should be compatible.
It is however not working for me and I am looking for way to figure out if the r01 is broken or the IO-board.

Here is what I tried

  1. I flashed DevTerm_R01_v0.2a.img.bz2 using balenaetcher to a 64GB sd-card
  2. plugged the r01 and the sd-card in there corresponding slots
  3. checked for the jumper to disable POE
  4. connected power via USB to the power USB port

The red and green led turn on and stay on. No flickering.
I can see on my USB power supply that everything pulls around 0.3 amps. Nothing else is happening. No video out, no network traffic, nothing on the UART.

I also tried a 32GB sd-card, two other usb cables, 2 other usb charger. I tried POE as well.

Am I doing something wrong?
Is the IO Board not compatible?
Is there anyway to tell if the r01 is ok? Is there anything I could measure to verify that the r01 is not broken?

Thank you for your help.

1 Like