clockworkpi

Stable 1.24 Error Emulator

Good morning friends, after the update 1.24 PS1 games no longer work, had set everything right working 100%, tried to set the retroarch again but the game opens more hangs as if in slow motion … and the audio hangs too , someone went through it? Is there any way to reset retroarch from scratch? In SNES games everything ok nothing has changed etc … very strange that, thank you all

if you want to reset the retroarch
try ssh into GS

run

wget  https://raw.githubusercontent.com/clockworkpi/GameShellDocs/master/retroarch.cfg -O /home/cpi/.config/retroarch/retroarch.cfg

and for the PS1
maybe it’s because the last 1.24 launcher removed all Emulators out to ~/apps/Menu

Strange, all the other emulators work normally, just ps1 doesn’t work even straight from retroarch … pcsx may be in trouble? I downloaded the core straight from inside retroarch and still locks the emulation with seemingly limited 30fps frame … do you know where I can find the retroarch configs for ps1? thank you.

Sorry man, I have never use the ps1 of retroarch

here is what I use, the standalone build of PS1

and in v0.4, this became a Menu item by making a action.config

mine works fine. the only trouble I encountered was the BIOS but theres threads on fixing that already. can you please elaborate on whats failing and what you’ve done testing wise?

Thanks everyone, redo the config of retroarch and everything worked … I also tested the suggestion above and worked perfectly, thank you.