Uconsole not starting with 4g module

Yesterday I received Uconsole and fast assembled.
I’ve encountered an issue with my device that I’m hoping someone might have experience with or can offer some guidance.

When I attempt to start my device with the GSM module attached, it fails to start – there’s no LED indication and the power usage briefly jumps to 3 watts for only half a second. However, when I remove the GSM module, the device starts up without any problems.

Has anyone else experienced a similar issue? If so, do you have any recommendations or potential solutions on what could be causing this and how to resolve it?

Your insights would be greatly appreciated. Thank you for taking the time to read this and for any advice you might offer.

1 Like

Yep. seems to be an issue… mine is doing the same, and others in the forum have reported similar.

I have the same issue with one of my 4G modules. I tried different power supplies and some known good batteries. I have another one that works fine (I bought two uConsoles: RISC-V and CM4)

Heave you tried return broken module ?

After one email they promised to sent new parts

hate to ask, but did you peel off the orange protective tape on all pins of the 4G module? this doesn’t seem to be documented in the assembly instructions…

yes i removed don’t worry, is true it was missed in documentation :slight_smile:

:slight_smile: are they sending you a new module?

Yes i got tracking code support looks pretty Well :slight_smile:

1 Like