Working gPSP_libretro


#1

Anyone have a working gpsp_libretro.so on their GameShell? The latest build on buildbot keeps crashing. I forgot to back my old one up before screwing with it, and @fr500 has a file share but the link is now broken. Please help. Myself, @uke and some others im sure are in need. Thank you


#2

We need the “gpsp_libretro.so” that is in “/home/cpi/apps/emulators/” if anyone feels like sparing a few minutes and putting that up on a dropbox or googledrive


#3

https://pcroz.stackstorage.com/s/k8cCXCg8DwZZQf9


#4

You are the GOAT thank you so much

@uke


#6

Still doesn’t seem to be working. I’m out of ideas lol

Gonna reflash an 8gig with a fresh image and see if that works. Maybe something got corrupted on my card.

Every other GBA emu works.


#7

REFLASHED an 8gb card with a fresh downloaded img. Made a BIOS folder, and put my bios in there. downloaded the file @Wizz has made available… it just crashes.


#8

I’m wondering if the problem is something else? Maybe an update to the launcher broke it? Is that a possibility?

Given that it was working before and it doesn’t now, for several people and with no changes on our part whatsoever.


#9

well… mine was working fine until last night. I double clicked the .so,and changed something (stupid) so it stopped working. when I reverted the change, it didn’t fix the issue… now im stuck.


#10

I hope someone figures it out tho… I cant ive exhausted my ideas.


#11

Just uploaded older cores from an earlier image. Hopefully it helps.


#12

Fixed it!! :smiley: I linked it in a relevant post


#13

Thanks ! Happy to have it again !


#14

Some people asked about a faster SNES aswell.

There is a dropbox I made with some good files.