A06 and A04 won't boot

I just downloaded the following images and tried them on my DevTerm:

The first two work with their respective Core boards just fine.
The last two do not show any activity at all when I attempt to boot them.

I’ve tried multiple microSD Cards with the A06 image and multiple power supplies with the A04 module. Nothing happens when I click the power button for a second, except the green light on it turns on.

Any clues how to proceed with debugging this?


1 Like

I don’t know about the A04, but for the A06, the first boot is insanely slow. Give it several minutes. It won’t be too slow after the first time, but the first one is really slow.

If that doesn’t work, you can try connecting to the serial console (check the micro USB port under where the printer is mounted), but you might have to clip a couple of resistors off the board to get it to work properly.

I created a new MicroSD card for A06 and let it set for a very long time.
No action.
I’m not snipping things on the board at this point so A06 and A04 are DOA apparently.




Definite bummer. One other thing that comes to mind, some of the models are a little finicky; I have some older (but new, fresh from the box) 8GB microSDs that won’t boot, but the same image on one of the SanDisk ones boots fine.

Maybe unlikely, but probably worth trying, since it might take a while to get a replacement.

I tried with a high quality SanDisk Ultra 16GB MicroSD card also. Same results.


1 Like

boot A06 / A04 with battery or not ?

1 Like

Both. I have a 5V 4Amp power supply that I tried, with and without batteries.

1 Like