Retropie on uconsole

@Gromitt One last point in favour of Rex’s Retropie image: I find that the performance is significantly better when Retroarch is running directly on the framebuffer than inside a desktop environment. It was a larger improvement than I expected. I can run late-90s DOS games at fullspeed with lightweight CRT shaders.

Rex’s image doesn’t require any setup other than importing your ROMs and BIOS files. If you have a spare SD card I recommend giving it a try.

1 Like

I flashed the Retropie image but after i boot up my uconsole i get a blank screen nothing happens. Any ideas?

How long are you letting it boot for depending on the size of the SD it can take a minute to resize. You can also try redownloading the image.

I waited a good 5 minutes, the screen flashes then goes black and nothing. I used etcher on my mac to image it and then pi imager both gave same result.

i would try and redownload it.

Yeah I just need to know why none of the course are showing up I know how to find my wrongs I can see all my ROMs but I can’t load any because there’s no cars I go into the configuration and the updater installation thing it says all the cores are installed someone just said you can take a retropie image flash it to a card put it in the Clockwork and it’ll be fine but that was the first thing I tried and that did not work that is the entire reason I purchased this thing was to have a pocket console and to be able to attach it to a external monitor so I can play with friends that’s the only reason so if it just runs retropie that’s not even a problem I usually put that image on the card first and then install pixel or Kodi or the desktop environment through retropie but like I said when I tried that first I powered on the unit and I just got a black screen and nothingness

Ty guys

1 Like