Shipment has started!

update

#82

same, stuck at “The item is ready for shipment”.


#83

I sure am. I have the current status of:

2018-07-19 10:00 Consignment received at the PostNL Acceptance Centre


#84

This seems to be the situation for all UK consignments. I contacted Post.NL about it and this is what they had to say:

“Hi Macario, your parcel is a so called gateway package. Your parcel passes through the Netherlands. However it will not enter our system nor any of our sorting centers. Therefor I do not have any information about your parcel. It is best to contact the sender about the issue. The sender can contact the post organisation your parcel has originally been sent with. Kind regards, M”

I would advise checking with Royal Mail tracking as it is likely to be the 1st place to track it after this.


#85

That’s insane, the tracking number is originated from PostNL but yet they don’t know when it arrive in their warehouse? o_o

Can’t check today (here) with RoyalMail as their website display a blank page… :confused:


#86

Has anyone in the UK received theirs yet? I checked the EMS site and I now get this message. “No tracking information for the shipment, or overdue tracking”.

Also. No updates on Post NL since 19th July.


#87

i got it today in france! it work well! thanks a lot


#88

Well @macario got that answer:

But check on Royal Mail as they are the one who is going to deliver to us


#89

Yup. Tried royal mail too. Nothing. :frowning:


#90

Well for me RoyailMail had a blank page today, and now from home I get an “internal server error”…

Great!


#91

In the past the parcels I have received from China through Post.NL were tracked from this moment onwards. This was the sequence:

Consignment received at the PostNL Acceptance Centre
The item is on transport to the country of destination
The consignment has arrived in the country of destination
The item has arrived in the country of destination
The item is at the local sorting centre
The item has been delivered successfully

This is the first time I’ve heard about a “gateway package”. Sounds insane indeed.


#92

My old deliveries through the NL also result in a Interal Server Error. It seems as if tracking was down for all Dutch-forwarded mail. May have something to do with the delay.


#93

Same here, well RM system seems to be not in a good shape today…


#94

RM just advises:

“The system is currently unable to confirm the status of your item with reference LX358042489NL . Please try again later”

Even if PostNL couldn’t track the parcel, where the F is it? epackets only take a few weeks not over a month.


#95

Latest update on Royal Mail:

“Hi Macario, we’ve no record of this item entering our system yet, and our records won’t be updated until it does. Please keep checking our tracking website.”

Post.NL does not know, RM does not know… we’re in shipping Limbo.


#96

…I’ll give it until the end of the week and if still no movement then I’ll be contacting the Clockwork team to check it.


#97

German backer here. Mine seems to be stuck in customs. At least that’s what the DHL tracking says.

I’ll now have to wait for the customs to send me a letter. :expressionless:


#99

There are some reports earlier in the thread about deliveries in Germany: https://forum.clockworkpi.com/t/shipment-has-started/370/72; contrarily to what the initial post says there was no customs charge.


#100

One small request for those fortunate to have already received their GS: could you please post the log of tracking messages from Post.NL? it would be helpful for those still waiting. Thanks.


#101

@Sepplmich

I’m in Germany, too
Mine was in customs for two days, seems to have been delivered today (timezone from tracking seems to be different, it was not there yesterday), will see when I get home.

Here’s the tracking record


#102

I don’t understand It is not DHL which is suppose to deliver you that parcel, or does Deutsche Post renamed themselves to DHL?!