Shipment has started!

update

#103

PostNL received yours on the same day as mine and during the same day had an additional two updates on being sorted. My status remains as being received at the PostNL acceptance centre. @yong is there an issue with deliveries to the UK?

I do have an error symbol next to ‘Royal Mail’ as the second courier after PostNL.


#104

“The Deutsche Post is the successor to the German mail authority Deutsche Bundespost, which was privatized in 1995 and became a fully independent company in 2000. DHL Express is a wholly owned subsidiary.”


#105

Thanks for the info. This is the tracking info that makes me worry:

You could also try to enter your PostNL Tracking number at DHL.


#106

I’ve tried entering my number in the following places to no avail:

Royal Mail
DHL
UPS
DPD
UK Mail
Yodel


#107

Well only the origin company (PostNL) and destination company (RoyalMail if you are in the UK) will display any information about the tracking.

Knowing that the tracking number is a standard UPU tracking number (XXYYYYYYYYCC, xx is type of parcel/letter, YYYY a number, CC the origin country code) only standard post can track that number, so no DHL, no UPS, no DPD, no Yodel, Only RM or Parcel Force depends on the type of parcel…

I don’t understand what is happening there, all the parcel to the UK are in limbo


#108

I think we need @yong to assist with the UK orders. I’ll email their help email and find out.


#109

Thats strange indeed, i have the same last status as you on DHL. The previous entry states that its at the local sorting facility though. Normally customs are involved right after it enters the country, not on the last hop to my door…

Well I’m home in an hour, then I know more :wink:


#110

Hi guys , i had one thing to say about the shipping .

It’s not the fault of clockwork pi but from the shipping company ,

My package went to netherland , to finally comeback in middle east …

Which is quite stupid , they could send it directly right ?

@yong for any future orders from middle east can you do something in case ?

Thanks :slight_smile:


#111

Of course! :slight_smile: I would hope that nobody here thinks that it is specifically clockworkPi’s fault. The worry is that nothing seems to be happening for a large amount of people and ultimately it comes down to clockworkPi and the shipping company to sort it out.

We have paid our money like everyone else yet we are left in limbo with zero information.


#112

Nobody is blaming clockworkPi for the shipping (at least not me), but their help would definitely be appreciated. The community is doing its best to sort it out on our own, but there is so much we can do without querying as the sender.


#113

I’ve never thought for a second it was Clockworks fault and haven’t blamed anyone for anything concerning the deliveries. I’ve done all I’ve could and so has everyone else. In previous posts PostNL have advised us to speak with the sender so that’s what we’re doing now that we’ve exhausted every other avenue such as contacting them ourselves and building a conclusion that for UK orders there appears to be an issue. It’s the last and final thing out of everything we’ve tried and the Clockwork team are the ones sending the parcels so will be able to achieve more with a courier company than we can ourselves.


#114

Nothing here, what a crappy tracking system…


#115

I don’t know why, my first reaction was: Brexit


#116

Oh jeez. I hope not! I’m a Scotsman…we didn’t even vote for it! :smile:


#117

LOL. Mine two. The 2nd was: “Oh no. Customs.”


#118

I believe I could have found the issue. All of the UK backers, when you search in PostNL for the tracking, do you get an orange exclamation mark next to “United Kingdom - Royal Mail” in one of the top lines above the status? If so then I believe it’s because it doesn’t recognise Royal Mail being a delivery service to pass it onto. The description of this error advises there’s either no online tracking for this company (which there is) or they don’#t know who they are. It then advises you can set it manually.

Click on ‘Royal Mail’ then click ‘Select Manually’ from the drop-down that appears.

Doing a search within all of the companies available for the the courier it’s to be passed onto doesn’t show any results for Royal Mail. So I believe this is something that @yong needs to speak to PostNL about.

Error beside Royal Mail:

Error description:

Manual Select for Courier:

Search for Royal Mail:

Checking the listed couriers for Royal Mail:


#119

I do get the orange tick too, and in the past PostNL has delivered to me from China via Royal Mail, so I believe the reason for that “unable to track” message in 17track it is a problem with this site and not with PostNL. You can also try parcelforce but this is not a code they normally handle.


#120

Standard parcel force this is a royal mail tracking error.
“The reference number you’ve entered is for a Royal Mail delivery. To get tracking information for this item, please go to Royalmail.com

Royal mail gives this (and has done for days).
“The system is currently unable to confirm the status of your item with reference XXXXXXXXXXX . Please try again later”


#121

Damn it. I’m fresh out if ideas then


#122

Patience is a virtue my young apprentice :joy::rofl: No worries, it will arrive !