clockworkpi

[PCSX+] I need your help

Hi everyone, feel sorry that I’m pretty new to IT…

I just upgraded my os to V0.5, and when I launch the simulator PcsX+, it alerts that if download and install the engine automatically, I entered YES but every time I tried the results turned out to be failed.

Then I had to choose install it manually, but I CAN’T find the folder APPS when I connect the GS to the LAN. Please anybody can instruct me how to find this APPS directory and teach me how to install the engine? I bought this console just for the PS1 games, now I’m really frustrated T T

And besides, I used the microSD with 128GB, but why the storage tells that only 8 GB and is almost all used???

Any solutions for that? And please tell me the easiest way to solve that, muchos agradecimientos

i think this is supposed expand the filesystem:

and welcome @Alfie

hopefully someone else can chime in… my forum-fu is pretty good… but i dont have a GS so my help is only what others have posted.

Anyone? Anyone at all? 2cents? a widows mite?
no one?

Hello Alfie

I can give you some pointers on the file system not expanding. The gameshell main board is essentially a raspberry pi 3, a such it doesn’t recognize the exfat file system which is what is used on any SD card bigger then 32G. I know there are some workarounds if you do some searching on the internet. I haven’t tried any of them. The easiest thing to do would be to try a fresh flash to a 32G SD card.

1 Like

Hi @Alfie

I used @javelinface’s image, and worked so well, especially for PS:

Worth playing around with.

2 Likes