clockworkPi

RetroArch Megathread

retroarch
howto

#145

Has anyone successfully set up C64 emulation in Retroarch ? I am struggling a bit… not sure if I need more than a core and if only a core… which? Was reading about VICE and getting the feeling I am trying to do something that will not work :wink:


#146

It’s all on the guide…

I recommend setting the last one at least, so you can return to the main menu. I used my menu key.image


#147

Update - Jost got it my Unified controls was OFF. Now able to delete inputs with Y. just one last question left - How to install the cores ?

And about installing the cores. The file that you have provided where do we put those like “pcsx_rearmed_liberto.so”?


#148

Normally you install them from online updater but I haven’t managed to make that build on the buildbot…
Just copy that to ~/.config/retroarch/cores/


#149

Okay and m guessing I need to copy the core filed to ~/.config/retroarch/cores/ usinf Linux commands on Terminal right? I tried this command but it did not work. Can you help?

scp /Users/sankalpgarg/Desktop/gs/pcsx_rearmed_libretro.so cpi:~/.config/retroarch/cores/

Am i doing something wrong?


#150

that should be fine I guess I just added my home dir to the samba config to be able to copy stuff naturally over smb


#151

Thanks @fr500 Successfully copied my first core pcsx_rearmed_libretro. Any examples of games that I can play I should try with this core ? I tried tekken but it just took me back to home screen?


#152

all the games I tried worked just fine


#153

my steps to run a game - Load Core - > Select Pcsx -> Load recent -> select Tekken? or Do I have to first download all these games. I though anything I can see in Load Recent is already available?


#154

LOL, they shipped their history with the device but no, it’s obviously not available, that would be infringing copyright


#155

Thanks @fr500 I will get these games now. Thanks again


#156

I am new to retroArch but I love it. begone the days of dealing with multiple mame installations.
One question: is it possible to have a menu hotkey within retroArch for exit app and shutdown machine propperly?
is there a way to add scripts to the retroarch menu at all?
i mean without recompiling it. if not, I will do so and push it the small change needed to git for you to install it on GameSH


#157

I have been trying to get Cannonball working. I got it installed fine, and acquired the full ROM set, but can’t seem to get Retroarch to see the ROMs. Is there a special place they have to be placed?

LasVegas


#158

Same here, finally figured it out. You need a dummy file to boot the core. See the lets play cannonball topic i just created. Lets play cannonball.


#159

Did anyone give the Scummvm Core a try yet? Is the Gameshell powerfull enough to run it ? If so, i’ll get monkey island from COG and write a tutorial how to set it up.


#160

Far too low resolution to play it :frowning:

I couldn’t set it up with RetroArch bit did it with regular ScummVM binaries but the games don’t fit the screen.


#161

how do i access retroarch repo?


#163

Repo can be accessed through the link; http://buildbot.libretro.com/nightly/linux/armv7-neon-hf/latest/


#164

thank you verry much Wizz. i did everything right. the only thing i dont know how to do is video filters step. what do i do? i would really appreciate it if you could help. Thanks Wizz!


#165

@fr500 can you help me with this step? thanks